Win10系统之家

当前位置:首页 > 教程资讯 > Win10教程 > 修复:您的系统在Win10上需要SMB2或更高版本的错误

修复:您的系统在Win10上需要SMB2或更高版本的错误

2018-11-11 来源:Win10系统之家 我要评论()

用手机看

扫描二维码查看并分享给您的朋友

 服务器消息块或SMB是用于文件共享的协议。 它在网络设备上提供读写操作。 当用户访问基于Linux的服务器时,这被广泛使用。 该协议的最新版本是SMB2,它接替SMB 1. SMB 2包含对SMB 1易受攻击的漏洞的更多修复。 SMB 1很容易成为各种现代勒索软件的入口,因此默认情况下Microsoft已从windows 10 v1709开始禁用。

修复:您的系统在Win10上需要SMB2或更高版本的错误
图片来源:www.roushuwu.com

尝试共享时,您可能会看到以下错误:
 
此共享需要过时的SMB1协议,这种协议不安全,可能会使您的系统受到攻击。 您的系统需要SMB2或更高版本。

您的系统需要SMB2或更高版本
我们将涵盖这个过程的每个方面。 那么,让我们开始吧。
 
如何检查是否可以在Win10上安装SMB 2.0版本
首先,首先点击WINKEY + X按钮组合。
 
然后单击Windows PowerShell(管理员)。
 
输入以下内容并按Enter键:
Get-SmbServerConfiguration | Select EnableSMB2Protocol
它现在会显示一条消息。 如果它在下面的代码段中显示为true,那么您的PC能够运行SMB 2协议。

修复:您的系统在Win10上需要SMB2或更高版本的错误

否则,您无法在PC上运行SMB 2协议。
 
如何在Win10上启用SMB 2协议
为此,您需要首先启用SMB 1协议,然后将其升级到SMB 2。
 
首先按WINKEY + I按钮组合以启动Win10设置应用程序。
 
现在,在搜索区域中,键入“控制面板”并选择适当的结果。 这将在您的计算机上启动“控制面板”窗口。
 
单击程序。 然后在“程序和功能”的较大菜单下,选择“打开或关闭Windows功能”。
 
现在将弹出Windows功能。

修复:您的系统在Win10上需要SMB2或更高版本的错误

确保选择SMB 1.0 / CIFS文件共享支持。 现在点击OK。
 
让它安装所有必需的文件并重新启动计算机以使更改生效。
 
这将在您的计算机上启用SMB 2支持。
 
或者,您也可以在具有管理员级别权限的Windows PowerShell窗口中输入以下命令以启用它,

修复:您的系统在Win10上需要SMB2或更高版本的错误

Set-SmbServerConfiguration –EnableSMB2Protocol $true
Win10 SMB2 错误

热门软件

  • 电脑软件
  • Win10应用
  • Win10游戏
更多>

用户评论

返回顶部